Embed and onsite player Down
Incident Report for Vimeo
Resolved
The embedded layer and onsite player have been stable since our last update at 3pm today.
Posted Mar 14, 2016 - 19:03 EDT
Monitoring
Our engineers have pushed a fix. The onsite player and embedded player appear to be working normally, but we are still monitoring the situation. We will post an update once this issue is resolved for good.
Posted Mar 14, 2016 - 14:58 EDT
Investigating
We are experiencing issues with the on-site and embedded player not loading. Our engineers are working to fix the issue as soon as possible, and we will post an update here when things are back to normal. Thank you for your patience in the meantime!
Posted Mar 14, 2016 - 13:18 EDT