All Systems Operational
Website Operational
Billing ? Operational
On-Site Player Operational
Embedded Player Operational
Upload Operational
Create Operational
Conversion ? Operational
API Operational
Mobile/ TV Apps ? Operational
Live Analytics Operational
Support Systems ? Operational
Live streaming features Operational
VOD Analytics Operational
Record Operational
Transcript Editor ? Operational
Interactive ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 18:36 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 18:03 EDT
Identified - The issue has been identified and a fix is being implemented.
Apr 17, 17:41 EDT
Investigating - We are currently investigating this issue.
Apr 17, 16:33 EDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.