Intermittent site and API errors
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 12, 2016 - 16:25 EST
Monitoring
Our engineers identified the source of the errors and acted to resolve them. Our engineers believe the errors will not resurface, but they are closely monitoring the situation just in case.
Posted over 2 years ago. Dec 12, 2016 - 13:36 EST
Investigating
We are currently experiencing intermittent errors on the Vimeo site and on the API. Our engineers are working on getting this fixed as soon as possible. Thank you for your patience!
Posted over 2 years ago. Dec 12, 2016 - 10:48 EST