VOD playback delayed response time - partial impact
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 01:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 01:18 EDT
Investigating
We are currently experiencing VOD playback delays, these delays might impact some video playback response time, our engineers are currently investigating the issue.
Posted Oct 19, 2021 - 01:10 EDT