Videos not converting after upload
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 28, 2016 - 20:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Sep 28, 2016 - 17:54 EDT
Update
The underlying issue has been resolved, but it will take some time to complete all pending conversions. Please do not attempt to replace or re-upload your video, as this will only place you farther back in the queue. Your conversions should begin shortly. Our apologies for the inconvenience!
Posted over 2 years ago. Sep 28, 2016 - 17:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Sep 28, 2016 - 16:54 EDT
Investigating
Our engineers are investigating an issue that is preventing conversions from beginning after upload is complete. We hope to have things back to normal shortly — stay tuned!
Posted over 2 years ago. Sep 28, 2016 - 16:30 EDT