Live Analytics Delay
Incident Report for Vimeo
Resolved
Live Analytics are populating as expected.
Posted Apr 16, 2021 - 18:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 14:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 14:22 EDT
Investigating
We are currently investigating an issue affecting Live Analytics populating on a delay for current live events. We are working on backfilling this information.
Posted Apr 16, 2021 - 14:09 EDT
This incident affected: Live Analytics.