Playback Outage for Older Videos
Incident Report for Vimeo
Resolved
Playback is now back to normal for older assets.
Posted about 2 years ago. Feb 01, 2017 - 10:52 EST
Identified
One of our CDN providers is experiencing an outage causing intermittent playback issues for older videos. Playback of newer videos will not be affected by this outage.
Posted about 2 years ago. Jan 31, 2017 - 17:15 EST