Vimeo uploads via the Vimeo API
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 15:46 EST
Monitoring
The fix has been extended to all the regions that were affected, and we are monitoring the results.
Posted Nov 27, 2022 - 14:11 EST
Identified
The root cause has been identified, the fix has been implemented and we are back in operation for the US region and are being monitored. We are working to extend the fix for Europe and Asia.
Posted Nov 27, 2022 - 13:33 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2022 - 13:13 EST
Update
Hi All,

While our team is investigating this issue, we found that the API uploads are failing in regard to "Vimeo Record" uploads. Due to this, the Vimeo Record videos will not upload, but they are available to download locally.

We would keep you updated with the latest soon.

Thanks,
Posted Nov 27, 2022 - 12:59 EST
Investigating
Hello All,

We are having an outage on the Vimeo site, related to video uploads via the Vimeo API. This is being investigated.

Thanks,
Posted Nov 27, 2022 - 12:34 EST
This incident affected: Website, API, and Record.