Intermittent Connection Issues for Vimeo Live
Incident Report for Vimeo
Resolved
Our engineers have confirmed they now consider the Vimeo Live connection issues resolved.
Posted about 1 month ago. Aug 02, 2019 - 18:27 EDT
Monitoring
We have noticed intermittent issues with streams connecting to the Vimeo Live platform. Our engineers have identified the cause and are currently monitoring to ensure full functionality.
Posted about 1 month ago. Aug 02, 2019 - 14:50 EDT
This incident affected: Website.