App Outage
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted May 06, 2020 - 19:46 EDT
Update
iOS apps are now operational as expected. The downtime was due to global issues with the Facebook SDK, which have since been resolved.
Posted May 06, 2020 - 19:46 EDT
Monitoring
We are currently monitoring a situation that is specific to iOS apps due to third party issues. iOS apps are currently crashing upon opening.
Posted May 06, 2020 - 19:17 EDT
This incident affected: Mobile/ TV Apps.