Live Settings Inaccessible
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 30, 2019 - 12:55 EDT
Update
Our engineers have identified the cause and restored access to the live settings page for all events. We are now monitoring to ensure the issue is fully resolved.
Posted about 2 months ago. Jul 30, 2019 - 12:25 EDT
Monitoring
Our engineers have identified the cause and restored access to the live settings page for all events. We are now monitoring to ensure the issue is fully resolved.
Posted about 2 months ago. Jul 30, 2019 - 12:24 EDT
Investigating
Vimeo Live users are currently unable to access the live event settings page for their events. Our engineers are currently investigating.
Posted about 2 months ago. Jul 30, 2019 - 11:45 EDT
This incident affected: Website.