Vimeo video pages not loading for logged out users
Incident Report for Vimeo
Resolved
The previous issue affecting Vimeo video pages has been resolved.
Posted 3 months ago. Jun 24, 2019 - 15:38 EDT
Investigating
We are currently investigating an issue preventing Vimeo video pages (e.g vimeo.com/#####) from loading for logged out viewers. All other pages containing the Vimeo player should be unaffected. Thank you for your patience while we try and sort this out.
Posted 3 months ago. Jun 24, 2019 - 15:32 EDT
This incident affected: Website and On-Site Player.