Upload Processing Delay
Incident Report for Vimeo
Resolved
Uploading incident has been fully resolved
Posted Jan 18, 2021 - 11:16 EST
Monitoring
A fix has been implemented for the delay in processing and we are now monitoring the results
Posted Jan 18, 2021 - 10:54 EST
Investigating
We are currently investigating an issue with delays in uploading to the platform
Posted Jan 18, 2021 - 10:42 EST
This incident affected: Upload.