Player loading with errors for some users
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 22, 2016 - 17:51 EDT
Monitoring
This issue should now be resolved. We're monitoring our error logs to make sure everything remains stable. Sorry for the interruption!
Posted over 2 years ago. Sep 22, 2016 - 17:43 EDT
Identified
Our engineers have identified the cause of the issue and will be pushing a fix shortly.
Posted over 2 years ago. Sep 22, 2016 - 17:37 EDT
Investigating
We've received reports that the player is loading with errors for some users. Our engineers are investigating this issue. Thank you for your patience.
Posted over 2 years ago. Sep 22, 2016 - 17:33 EDT