Intermittent site errors
Incident Report for Vimeo
Resolved
Our developers have confirmed that the site is now operational! We appreciate everyone's patience with this matter.
Posted about 1 year ago. Feb 01, 2018 - 14:02 EST
Update
Thank you for your continued patience! Our developers are still investigating this issue. Once we have any more updates, we will let everyone know!
Posted about 1 year ago. Feb 01, 2018 - 13:05 EST
Investigating
We are currently experiencing intermittent errors affecting most of the Vimeo website, as well as the on-site and embedded player, and the API. Our developers are working on getting this fixed ASAP. We'll keep everyone posted with our progress. Thank you for your patience.
Posted about 1 year ago. Feb 01, 2018 - 10:57 EST