AskAI, Video Details, Chapters, and Highlights features are down. Customers can't create Summary, Chapters, or AskAI

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted May 02, 2025 - 21:53 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2025 - 20:37 EDT

Investigating

We are currently investigating this issue.
Posted May 02, 2025 - 19:08 EDT
This incident affected: Website.