'Error: Unhandled Video Privacy' Error appearing in players across site/embedded
Incident Report for Vimeo
Resolved
The previous player issue has now been resolved. The unhandled privacy error should no longer appear in our player on site and while embedded. We sincerely apologize for any inconvenience this has caused.
Posted 3 months ago. Jun 26, 2019 - 17:37 EDT
Investigating
We are currently investigating a site wide issue with the Vimeo player that causes the error message: Error: Unhandled Video Privacy​. This can be seen on site anywhere the Vimeo player is shown or in embedded videos/playlists. Our developers are investigating and hope to have an update to share soon. Thank you for your patience and understanding in the meantime.
Posted 3 months ago. Jun 26, 2019 - 16:34 EDT
This incident affected: Website, On-Site Player, and Embedded Player.