Issue with Analytics
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 15:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 14:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2024 - 13:44 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2024 - 13:40 EDT
This incident affected: Live Analytics and VOD Analytics.