Site Outage
Incident Report for Vimeo
Resolved
This issue should now be resolved. We will update in the event of a reoccurrence.

Thanks for bearing with us while we sorted this out.
Posted 11 months ago. Oct 17, 2018 - 17:04 EDT
Monitoring
Errors should now be less frequent, however we are continuing to work with our provider to ensure stability. We appreciate your ongoing patience.
Posted 11 months ago. Oct 17, 2018 - 16:23 EDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 17, 2018 - 15:19 EDT
Investigating
We are currently investigating an issue affecting all parts of our site as well as our player and API.

We will provide an update as soon as possible. Thank you for your patience.
Posted 11 months ago. Oct 17, 2018 - 15:18 EDT
This incident affected: Website, On-Site Player, Embedded Player, Upload, Conversion, API, Mobile/ TV Apps, and Stats.