Error accessing Vimeo Live Events
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 28, 2019 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Aug 28, 2019 - 14:08 EDT
Identified
Our team has identified an issue preventing access live events on the Vimeo platform. When creating a new live event or accessing a scheduled event from the video manager, an error occurs and the event settings cannot be accessed. Our team is currently working to develop a fix and restore access to live events on Vimeo.
Posted 18 days ago. Aug 28, 2019 - 13:47 EDT
This incident affected: Website.