Players failing to load
Incident Report for Vimeo
Resolved
We have confirmed that the issue is resolved. All embedded and on site players should now be loading successfully. Thank you for your patience while we investigated this issue.
Posted 11 days ago. Mar 13, 2019 - 20:30 EDT
Investigating
We started experiencing a high rate of player errors starting around 6:46p (ET). The player and thumbnails may fail to load on site or while embedded. Luckily, everything seems to have returned to a stable state, but we are continuing to investigate to prevent further occurrences. We will send an update once confirmed resolved. Thank you!
Posted 11 days ago. Mar 13, 2019 - 19:48 EDT
This incident affected: On-Site Player and Embedded Player.