Intermittent errors impacting Vimeo.com and the API
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 06, 2017 - 08:42 EDT
Monitoring
We have resolved the issue causing errors on Vimeo.com and the API, and are monitoring closely to ensure we remain stable.
Posted almost 2 years ago. Apr 05, 2017 - 17:00 EDT
Investigating
We are investigating intermittent errors impacting Vimeo.com and the API. More updates to come.
Posted almost 2 years ago. Apr 05, 2017 - 16:52 EDT