Videos not converting after upload
Incident Report for Vimeo
Resolved
Our engineers resolved the issue and the video conversion backlog fully caught up as of 8AM ET.
Posted 6 months ago. Mar 07, 2019 - 08:12 EST
Investigating
We are aware of an issue with conversion not starting after a video is successfully uploaded to the site. This issue emerged at approximately 5AM ET. Our engineers are working to fix the issue as soon as possible, and we will post an update here when things are back to normal.
Posted 6 months ago. Mar 07, 2019 - 06:07 EST
This incident affected: Conversion.