Site Errors- 12/21/18
Incident Report for Vimeo
Resolved
We have identified the issue and have implemented a solution to mitigate all errors. All services should now be back to normal.
Posted 9 months ago. Dec 21, 2018 - 14:44 EST
Investigating
We are currently investigating intermittent errors across Vimeo.com. We apologize for the inconvenience and will be working on returning everything to normal ASAP. Thank you for your patience.
Posted 9 months ago. Dec 21, 2018 - 13:51 EST
This incident affected: Website, On-Site Player, Upload, Conversion, and Stats.