Site Errors
Incident Report for Vimeo
Resolved
This incident has been resolved. All areas of the site are operational.
Posted Apr 07, 2020 - 16:42 EDT
Monitoring
Our development team were able to fix the issue and all components of the site should be operational with the exception of a slight delay in conversions. We will continue to monitor closely and your uploads will be available shortly.
Posted Apr 07, 2020 - 14:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 13:52 EDT
Update
We are continuing to investigate this issue but wanted to send an update that this outage is now affecting most of Vimeo.com, the on-site and embedded player, uploads and conversions, and live events. Thank you for your patience while our team investigates!
Posted Apr 07, 2020 - 13:02 EDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2020 - 12:51 EDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2020 - 12:31 EDT
Investigating
We are currently investigating an issue affecting the Vimeo player. Once we have any updates, we will let you know.
Posted Apr 07, 2020 - 12:19 EDT
This incident affected: Website, On-Site Player, Embedded Player, Upload, Conversion, API, Mobile/ TV Apps, Stats, and Live streaming features.