Upload Delays
Incident Report for Vimeo
Resolved
Our developers have confirmed that our upload system has fully recovered, and all previously stalled videos have been processed as of 10:50pm (ET). There are no more delays in uploading or transcoding. We appreciate everyone's patience with this matter.
Posted over 1 year ago. Apr 16, 2018 - 23:16 EDT
Identified
We're currently experiencing significant delays in the processing of uploads. The issue emerged around 6:30pm (ET), and our developers are working on a solution. Any uploads done since then will automatically resume once our upload system is back to normal. It is not necessary to re-upload any videos at this time. Once we have more updates, we will let everyone know!
Posted over 1 year ago. Apr 16, 2018 - 21:30 EDT