Analytics Issues
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted May 21, 2020 - 14:01 EDT
Monitoring
Our team has resolved the issue and analytics should be functioning as expected. All data is currently catching up across all systems. Thank you again for your patience!
Posted May 21, 2020 - 13:06 EDT
Update
We are continuing to investigate this issue but can confirm that there are no issues with analytics on live events. Thank you for your continued patience.
Posted May 21, 2020 - 12:49 EDT
Investigating
We are currently investigating an issue with our analytics systems. You may encounter issues with loading analytics on your videos, live events, the advanced analytics dashboard. Once we have more updates, we will let you know.
Posted May 21, 2020 - 12:43 EDT
This incident affected: Live Analytics.