Some users are getting quota errors
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 16:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 08:35 EST
Investigating
Videos are getting stuck in Optimization state
We are currently investigating the cause.
Posted Feb 05, 2024 - 03:45 EST
This incident affected: Conversion.