Live Events page generating an error

Incident Report for Vimeo

Resolved

Our engineers have been able to implement a fix for the issue and the live events page is now able to be accessed without issue.
Posted Jun 25, 2021 - 21:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 17:42 EDT

Investigating

We are currently looking into an issue where the Live events tab in the Video Manager is populating an undefined error. Links to manage individual live event settings pages are unaffected.
Posted Jun 25, 2021 - 16:16 EDT
This incident affected: Live streaming features.