Issues with Video Transcoding
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 17:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 13:04 EST
Investigating
We have identified issues with Transcoding. Transcoding for VOD, live archives, instant playback and trimming may be delayed. We are investigating and will update you here when we have more information.
Posted Jan 20, 2022 - 12:42 EST
This incident affected: Upload and Conversion.