Analytics issues
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 21:22 EDT
Update
Our team has resolved the issue and analytics should be functioning as expected. Thank you again for your patience!
Posted Jul 23, 2020 - 21:21 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 20:30 EDT
Investigating
We are currently investigating an issue with our analytics systems. You may encounter issues with loading analytics from recent events or videos. Once we have more updates, we will let you know. This does not impact Enterprise customers.
Posted Jul 23, 2020 - 20:29 EDT
This incident affected: VOD Analytics.