Embed Settings Not Saving Properly
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 13, 2018 - 16:42 EDT
Update
Our developers have pushed a fix, and the issue affecting embed settings is now resolved. All videos should now return to the settings they were using before the bug occurred. New updates to embed settings should also save properly.

We sincerely apologize for all the trouble caused by this outage. We'll continue to monitor for new issues.
Posted about 1 year ago. Sep 13, 2018 - 16:40 EDT
Identified
We've identified the root cause of the issue and will be pushing a fix soon. We appreciate your continued patience!
Posted about 1 year ago. Sep 13, 2018 - 16:12 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 13, 2018 - 14:56 EDT
Investigating
We're aware of an issue where embed presets have reverted to default settings, and edits to embed settings are not saving properly. Our developers are looking into this issue with priority. We apologize for any inconvenience caused and will post an update once we have more information to share.
Posted about 1 year ago. Sep 13, 2018 - 14:54 EDT
This incident affected: Website and Embedded Player.