Vimeo Live - browser encoder unable to go live

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted Apr 23, 2020 - 21:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 19:04 EDT

Update

Our team has identified an issue preventing the browser-based encoder from detecting webcam signals and going live. This issue is also impacting remote guest functionality and web control in Livestream Studio software as well. RTMP is not impacted, so all streams connected via RTMP are able to go live.
Posted Apr 23, 2020 - 17:59 EDT

Identified

Our team has identified an issue preventing the browser-based encoder from detecting webcam signals and going live. RTMP is not impacted, so all streams connected via RTMP are able to go live.
Posted Apr 23, 2020 - 17:44 EDT
This incident affected: Live streaming features.