Live Analytics Outage
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 07:55 EDT
Monitoring
Thank you for your patience! Our development team has resolved the issue with Live Analytics. Please note that data may take a while to be updated across the site. Once data has caught up completely, we will resolve the issue here.
Posted Jun 11, 2020 - 17:32 EDT
Investigating
We are currently investigating an issue affecting analytics for live events. Analytics for previous live events are not affected and can be accessed through video settings. We will update with any resolutions.
Posted Jun 11, 2020 - 16:08 EDT
This incident affected: Live Analytics.