Webinar Triggered Emails and Upload CSV feature have been disabled
Incident Report for Vimeo
Resolved
This issue is now resolved. Thank you for your patience.
We’re happy to inform you that email services have also been enabled on Webinars for all our self-serve customers.
Posted Jun 29, 2023 - 09:30 EDT
Update
We would like to provide an update regarding the recent webinar email issue that some of our valued customers have been experiencing.
We are pleased to inform you that the problem has been resolved for our enterprise customers and some of our self-serve customers are still encountering difficulties with sending emails through our platform.

Team is still investigating the issue for self-serve customers.
Posted May 26, 2023 - 11:51 EDT
Investigating
The following Webinar services have been temporarily disabled.
1. Email send service.
2. CSV Upload.
Posted May 25, 2023 - 11:13 EDT
This incident affected: On-Site Player and Upload.