Showcases with custom domains impacted
Incident Report for Vimeo
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Oct 08, 2021 - 11:50 EDT
Monitoring
A fix has now been applied to Showcases with custom domains that we are currently monitoring.
Posted Oct 08, 2021 - 11:46 EDT
Identified
We identified the problem and are currently working to implement a fix.
Posted Oct 08, 2021 - 11:28 EDT
Update
Showcases with custom domains impacted at this time
Posted Oct 08, 2021 - 10:52 EDT
Update
Showcases with custom domains impacted at this time
Posted Oct 08, 2021 - 10:47 EDT
Investigating
We are currently looking into this issue.
Posted Oct 08, 2021 - 10:46 EDT
This incident affected: Website and On-Site Player.