Live event outage
Incident Report for Vimeo
Resolved
This incident is now resolved.
Posted Jan 25, 2020 - 12:29 EST
Monitoring
A fix has been implemented and the ability to go live has been restored. Our engineers are monitoring.
Posted Jan 25, 2020 - 11:20 EST
Investigating
Our engineers are investigating an issue impacting Vimeo Live users' ability to start a new live event.
Posted Jan 25, 2020 - 10:36 EST
This incident affected: Live streaming features.