Unable to Log into Vimeo via Facebook and publish to Facebook

Incident Report for Vimeo

Resolved

This incident has been resolved

Note: Some customers may need to disconnect and reconnect with Facebook in order to re-enable publishing.
Posted May 28, 2025 - 01:38 EDT

Monitoring

A fix has been rolled out for both logging in with Facebook and publishing to Facebook. We are monitoring the results.

A note that some customers may need to disconnect and reconnect with Facebook in order to re-enable publishing.
Posted May 27, 2025 - 22:42 EDT

Investigating

We are currently investigating this issue.
Posted May 27, 2025 - 05:33 EDT