API errors causing site-wide issues
Incident Report for Vimeo
Resolved
This issue is now resolved! Thank you for your patience as our developers were able to sort this out.
Posted 7 months ago. Aug 22, 2018 - 01:15 EDT
Investigating
We are aware of some API errors that are causing some site-wide features to not load for users. Our engineers are currently investigating and we hope to have this resolved as soon as possible!
Posted 7 months ago. Aug 22, 2018 - 00:56 EDT
This incident affected: Website, API, and Mobile/ TV Apps.