Chromecast Error
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 11:26 EDT
Identified
We identified an issue with Chromecasting from Vimeo apps on iOS and Android devices. Users cannot cast to their device and may see an error. We are currently working towards a fix.
Posted Sep 21, 2021 - 00:13 EDT
This incident affected: Mobile/ TV Apps.