Provider Outage
Incident Report for Vimeo
Resolved
The previous outage affecting Vimeo services has been fully resolved as of 4:19pm ET. There should be no remaining issues related to this incident.
Posted about 1 year ago. Jul 17, 2018 - 16:36 EDT
Monitoring
We have received an update that the issue has been resolved. We are closely monitoring to ensure all Vimeo services remain in a stable state. We will send one last update once confirmed fixed. Thank you!
Posted about 1 year ago. Jul 17, 2018 - 16:05 EDT
Investigating
One of our providers is currently experiencing an outage affecting all Vimeo services. Intermittent issues may occur while watching videos, uploading, browsing the site, and more. We will share an update as soon as we receive more information. Thank you for your patience!
Posted about 1 year ago. Jul 17, 2018 - 15:54 EDT
This incident affected: Website, On-Site Player, Embedded Player, Upload, and Conversion.