Analytics Page not loading for Basic Tier users
Incident Report for Vimeo
Resolved
The analytics page continues to load has expected for all our users. The issue has been set to resolved. Thank you again for your patience.
Posted Jun 30, 2022 - 07:39 EDT
Update
Hi All,

The analytics page continues to load has expected for all our users. The issue has been set to resolved. Thank you again for your patience.
Posted Jun 30, 2022 - 07:38 EDT
Identified
Hi All,

Thank you for your patience. The issue has been identified, and the fix has been implemented.

We would like to confirm that the Analytics page is working now for our Basic Tier users.

Apologies again for the inconvenience caused. Please let us know if you need any help.
Posted Jun 30, 2022 - 07:17 EDT
Update
We are continuing to investigate the issue. We apologise for any inconvenience.
Posted Jun 30, 2022 - 03:21 EDT
Investigating
We are experiencing a partial outage, wherein the analytics page is not loading for Basic Tier users.

This is being investigated currently.

Site: https://vimeo.com/analytics

Please follow #Outages channel for more updates.
Posted Jun 30, 2022 - 02:51 EDT
This incident affected: Website.