No Audio On Android Apps

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted Aug 11, 2022 - 15:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 15:54 EDT

Investigating

We are currently investigating an issue impacting Android Apps. Viewers can see video but cannot hear audio. We will update this incident when we have more details.
Posted Aug 11, 2022 - 15:51 EDT
This incident affected: Mobile/ TV Apps.