Vimeo Live - browser encoder unable to go live
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 11:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2020 - 09:42 EDT
Investigating
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2020 - 09:42 EDT