Conversion delays; unable to create new recurring live events
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:56 EDT
Monitoring
Our development team has resolved the issue causing the delays in conversion. All uploads should be processed and available or will be processed soon. We will continue monitoring for any issues.
Posted Jul 02, 2020 - 12:05 EDT
Identified
Our development team has identified the issue affecting conversion delays and recurring live events. At this time you should be able to create a new recurring live event. Uploads will begin converting soon. Thank you for your continued patience!
Posted Jul 02, 2020 - 08:40 EDT
Investigating
Hello! We are currently experiencing degraded performance with conversion delays and recurring live events.
We are investigating the root cause and will update accordingly.
Posted Jul 02, 2020 - 06:12 EDT
This incident affected: Conversion and Live streaming features.