Video thumbnails are not auto-generating during upload
Incident Report for Vimeo
Resolved
The issue affecting thumbnails has now been resolved. Thumbnails should now automatically generate upon upload.
Posted about 1 year ago. Jul 12, 2018 - 14:36 EDT
Investigating
We are currently investigating an issue where thumbnails are not being automatically generated upon upload. Instead, color bars will be assigned as the default image. We hope to have a solution in place soon and will update once we have more information to share.
Posted about 1 year ago. Jul 12, 2018 - 11:30 EDT
This incident affected: Upload and API.