Uploads failing
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 12, 2016 - 11:24 EDT
Monitoring
Uploads have resumed and we are monitoring closely to ensure that everything remains stable.
Posted over 2 years ago. Oct 12, 2016 - 11:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Oct 12, 2016 - 10:05 EDT
Investigating
We are experiencing issues with uploads failing when initiated through the website. Our engineers are working to fix the issue as soon as possible, and we will post an update here when things are back to normal.

In the meantime, uploading still works via a mobile app or a third party service (Dropbox, Google Drive, OneDrive, or Box).
Posted over 2 years ago. Oct 12, 2016 - 09:33 EDT