Live Analytics numbers are not being displayed

Incident Report for Vimeo

Resolved

Live Analytics issue has been resolved.
Posted Jun 25, 2021 - 23:08 EDT

Monitoring

Our team has been able to find and resolve the problem. All live events are now displaying the correct metrics. We will continue to monitor.
Posted Jun 25, 2021 - 22:54 EDT

Investigating

Vimeo Live Analytics are not being displayed at this time. Video Analytics are not affected. Our team is currently investigating.
Posted Jun 25, 2021 - 22:18 EDT
This incident affected: Live Analytics.