Intermittent errors on Vimeo.com and API
Incident Report for Vimeo
Resolved
Thank you for your patience! The stats system should be back up and operational again. If you are still encountering any problems on our site, please reach out to our support team at support@vimeo.com.
Posted over 1 year ago. Nov 02, 2017 - 21:54 EDT
Monitoring
Our stats system is back up, but is still recovering and backfilling at this time. Thank you for your patience!
Posted over 1 year ago. Nov 02, 2017 - 15:37 EDT
Identified
Our stats system is still recovering, but most stats functions are operational at this time. Once stats is fully back up, we will let everyone know. We appreciate everyone’s patience while our engineers continue to work on this!
Posted over 1 year ago. Nov 01, 2017 - 21:39 EDT
Update
Errors are no longer occurring on the Vimeo site and API. However, our stats system is still down for maintenance. Stats will be back up as soon as possible!
Posted over 1 year ago. Nov 01, 2017 - 15:56 EDT
Update
Due to these errors, the entire stats system is down for maintenance. Once this is fixed, you should be able to use Vimeo.com and the API without errors.

We appreciate your patience and apologize for any inconvenience this causes!
Posted over 1 year ago. Nov 01, 2017 - 15:47 EDT
Investigating
We are currently experiencing intermittent errors on the Vimeo website, as well as the API. Our engineers are investigating this now and we hope to have things resolved as soon as possible.
Posted over 1 year ago. Nov 01, 2017 - 15:24 EDT