Live analytics outage

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted Jul 10, 2020 - 00:20 EDT

Monitoring

Live analytics issues have been mostly resolved, and our team is currently monitoring. Thank you for the patience.
Posted Jul 09, 2020 - 18:31 EDT

Identified

Live analytics are currently impacted on Vimeo.com. The issue has been identified and is currently being worked on. Please reach out to support with any additional questions.
Posted Jul 09, 2020 - 09:15 EDT
This incident affected: Live Analytics.